GraphQL.Server.Transports.AspNetCore.NewtonsoftJson 5.2.2

dotnet add package GraphQL.Server.Transports.AspNetCore.NewtonsoftJson --version 5.2.2
NuGet\Install-Package GraphQL.Server.Transports.AspNetCore.NewtonsoftJson -Version 5.2.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="GraphQL.Server.Transports.AspNetCore.NewtonsoftJson" Version="5.2.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add GraphQL.Server.Transports.AspNetCore.NewtonsoftJson --version 5.2.2
#r "nuget: GraphQL.Server.Transports.AspNetCore.NewtonsoftJson, 5.2.2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install GraphQL.Server.Transports.AspNetCore.NewtonsoftJson as a Cake Addin
#addin nuget:?package=GraphQL.Server.Transports.AspNetCore.NewtonsoftJson&version=5.2.2

// Install GraphQL.Server.Transports.AspNetCore.NewtonsoftJson as a Cake Tool
#tool nuget:?package=GraphQL.Server.Transports.AspNetCore.NewtonsoftJson&version=5.2.2

GraphQL middleware using Newtonsoft.Json for serialization

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on GraphQL.Server.Transports.AspNetCore.NewtonsoftJson:

Package Downloads
VirtoCommerce.ExperienceApiModule.Core The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Experiene API functionality

VirtoCommerce.Exp.ExtensionSamples The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

Package Description

GitHub repositories (2)

Showing the top 2 popular GitHub repositories that depend on GraphQL.Server.Transports.AspNetCore.NewtonsoftJson:

Repository Stars
BililiveRecorder/BililiveRecorder
录播姬 | mikufans 生放送录制
DataDog/dd-trace-dotnet
.NET Client Library for Datadog APM
Version Downloads Last updated
5.2.2 34,482 7/19/2022
5.2.1 24,903 3/30/2022
5.2.0 147,594 1/1/2022
5.1.1 60,604 12/7/2021
5.1.0 1,297 12/6/2021
5.0.2 793,420 4/20/2021
5.0.1 29,943 3/26/2021
5.0.0 5,100 3/20/2021
4.4.1 45,409 1/13/2021
4.4.0 200,539 12/7/2020
4.3.1 346,149 11/21/2020
4.3.0 434,872 11/8/2020
4.2.1 2,682 11/5/2020
4.2.0 5,774 10/29/2020
4.1.0 1,530 10/27/2020
4.0.2 916 10/27/2020
4.0.1 644,146 9/17/2020
3.5.0-alpha0073 1,818 8/17/2020
3.5.0-alpha0046 84,601 2/19/2020