HyperAccountsV2Sdk 1.0.0

The owner has unlisted this package. This could mean that the package is deprecated, has security vulnerabilities or shouldn't be used anymore.
dotnet add package HyperAccountsV2Sdk --version 1.0.0
NuGet\Install-Package HyperAccountsV2Sdk -Version 1.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="HyperAccountsV2Sdk" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add HyperAccountsV2Sdk --version 1.0.0
#r "nuget: HyperAccountsV2Sdk, 1.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install HyperAccountsV2Sdk as a Cake Addin
#addin nuget:?package=HyperAccountsV2Sdk&version=1.0.0

// Install HyperAccountsV2Sdk as a Cake Tool
#tool nuget:?package=HyperAccountsV2Sdk&version=1.0.0

HyperAccounts SDK

The HyperAccounts API SDK provides an easy-to-use interface for handling the Sage 50 Accounts HyperAccounts web API, version 2 and onwards. If you are interested in gaining access to the API, please contact Hyperext directly. This tool has been developed to simplify the process of making HTTP requests to the web API, abstracting away the complexity of the underlying technology. Additionally, the SDK provides models for both the request body and the API's response, streamlining the development process.

Usage

using HyperAccountsV2Sdk;
using HyperAccountsV2Sdk.GetHyperAccountV2Client.Models;

const string
  BASE_URL = "",
  USERNAME = "",
  PASSWORD = "";

var client = ClientConstuctor.Construct(BASE_URL, USERNAME, PASSWORD);
SalesInvoiceCollection? invoices = await client.Api.V1.SalesInvoices.GetAsync();
Product Compatible and additional computed target framework versions.
.NET net7.0 is compatible.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated