LinqToSolr 2.1.1.1

This is a lightwave C# library to provide Linq support for Solr.

Requires NuGet 2.12 or higher.

Install-Package LinqToSolr -Version 2.1.1.1
dotnet add package LinqToSolr --version 2.1.1.1

Release Notes

- Fixed NotEqual condition

Version History

Version Downloads Last updated
2.1.1.1 (current version) 54 7/11/2017
2.1.1 46 7/6/2017
2.1.0.9 56 6/20/2017
2.1.0.8 50 6/12/2017
2.1.0.7 42 6/7/2017
2.1.0.6 42 6/6/2017
2.1.0.5 53 6/5/2017
2.1.0.3 65 5/8/2017
2.1.0.2-prerelease 41 5/8/2017
1.0.0.6 64 4/27/2017
1.0.0.5 45 4/27/2017
1.0.0.4 51 4/21/2017
1.0.0.3 48 4/20/2017