Logary.Adapters.Suave 5.0.1

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
.NET Core 3.1
dotnet add package Logary.Adapters.Suave --version 5.0.1
NuGet\Install-Package Logary.Adapters.Suave -Version 5.0.1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Logary.Adapters.Suave" Version="5.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Logary.Adapters.Suave --version 5.0.1
#r "nuget: Logary.Adapters.Suave, 5.0.1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Logary.Adapters.Suave as a Cake Addin
#addin nuget:?package=Logary.Adapters.Suave&version=5.0.1

// Install Logary.Adapters.Suave as a Cake Tool
#tool nuget:?package=Logary.Adapters.Suave&version=5.0.1

Package Description

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.1 565 5/12/2020
5.0.0 758 9/19/2019
5.0.0-rc.13 277 8/30/2019
5.0.0-rc.12 245 8/30/2019
5.0.0-rc.11 230 8/29/2019
4.0.200 2,903 11/10/2016
4.0.181 1,293 10/25/2016
4.0.180 824 10/24/2016
4.0.160 1,025 10/17/2016
4.0.150 831 10/10/2016
4.0.122 995 9/29/2016
4.0.121 873 9/29/2016
4.0.120 834 9/29/2016
4.0.112 1,040 9/2/2016
4.0.111 839 9/2/2016
4.0.101 861 8/25/2016
4.0.100 825 8/25/2016
4.0.80 839 8/24/2016
4.0.60 943 8/11/2016
4.0.41 844 8/10/2016
4.0.40 859 8/10/2016
4.0.20 1,055 7/22/2016
4.0.19 889 7/21/2016
4.0.18 898 7/19/2016
4.0.17 1,010 6/29/2016
4.0.16 970 6/28/2016
4.0.15 859 6/28/2016
4.0.14 870 6/18/2016
4.0.11 1,075 5/2/2016
4.0.10 862 4/29/2016
4.0.9 1,081 4/27/2016
4.0.7 1,164 4/25/2016
4.0.6 896 4/12/2016
4.0.5 875 4/10/2016
4.0.3 893 3/28/2016
4.0.2 869 3/17/2016
4.0.1 871 3/8/2016
4.0.0 862 3/8/2016
4.0.0-alpha2 750 3/8/2016
4.0.0-alpha1 736 2/8/2016
3.6.1 1,204 1/29/2016
3.6.0 1,016 1/4/2016
3.5.0 900 12/9/2015
3.4.2 1,078 10/22/2015
3.4.1 1,010 9/4/2015
3.4.0 978 8/25/2015
3.3.4-rc 840 7/27/2015
3.3.3 972 6/23/2015
3.3.2 909 6/11/2015
3.3.1 899 6/5/2015
3.3.0 910 6/2/2015
3.2.0 918 6/1/2015
3.1.2 945 5/24/2015
3.1.0 945 5/17/2015
3.0.3 988 3/28/2015
3.0.2 1,373 2/24/2015
3.0.1 1,280 2/20/2015
3.0.0 1,217 2/16/2015

Upgrade to netcoreapp3.1 and improve builds for Rutta