Lucinq-30 1.0.5044.26752

Fluent API to drive lucene.net

There is a newer version of this package available.
See the version list below for details.
Install-Package Lucinq-30 -Version 1.0.5044.26752
dotnet add package Lucinq-30 --version 1.0.5044.26752
<PackageReference Include="Lucinq-30" Version="1.0.5044.26752" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Lucinq-30 --version 1.0.5044.26752
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Lucinq-30:

Package Downloads
Lucinq.Sitecore7
Sitecore extensions for the Lucinq API
Lucinq.Glass.Sitecore7
Glass extensions for Lucinq Sitecore Integration

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.2.1 820 10/8/2015
1.0.5175.26375 674 3/11/2014
1.0.5059.17682 600 11/7/2013
1.0.5059.17467 523 11/7/2013
1.0.5045.16036 551 10/24/2013
1.0.5044.26752 663 10/25/2013
1.0.5036.32919 583 10/15/2013
1.0.5032.19332 741 10/11/2013
1.0.5025.32868 533 10/7/2013
Show less