Microsoft.DotNet.FrameworkCompatibilityDiagnostics 0.4.2

.NET Compatibility Diagnostics

A collection of analyzers for projects targeting .NET Desktop framework version 4.0+ that help identify and correct compatibility issues between version updates.

There is a newer version of this package available.
See the version list below for details.
Install-Package Microsoft.DotNet.FrameworkCompatibilityDiagnostics -Version 0.4.2
dotnet add package Microsoft.DotNet.FrameworkCompatibilityDiagnostics --version 0.4.2
<PackageReference Include="Microsoft.DotNet.FrameworkCompatibilityDiagnostics" Version="0.4.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Microsoft.DotNet.FrameworkCompatibilityDiagnostics --version 0.4.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This is a pre-release of the .NET Compatibility Diagnostics. This tool should be used to identify possible risk areas for migration between .NET versions.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
0.5.0 1,355 10/10/2016
0.4.2 972 3/2/2016