Microsoft.NETCore.Targets 2.0.0

Provides supporting infrastructure for portable projects: support identifiers that define framework and runtime for support targets and packages that reference the minimum supported package versions when targeting these.
8321c729934c0f8be754953439b88e6e1c120c24
When using NuGet 3.x this package requires at least version 3.4.

Requires NuGet 2.12 or higher.

Install-Package Microsoft.NETCore.Targets -Version 2.0.0
dotnet add package Microsoft.NETCore.Targets --version 2.0.0

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.0.0 (current version) 16,252 8/11/2017
2.0.0-preview2-25405-01 20,551 6/27/2017
2.0.0-preview1-25305-02 85,918 5/9/2017
1.1.0 2,045,173 11/15/2016
1.1.0-preview1-24530-04 236,962 10/24/2016
1.0.3 605,359 5/9/2017
1.0.1 2,110,999 6/27/2016
1.0.1-rc2-24027 2,088,937 5/16/2016
1.0.1-beta-23516 22,959 11/18/2015
1.0.1-beta-23409 619 10/15/2015
1.0.1-beta-23225 18,966 9/1/2015
1.0.0 1,037,887 7/29/2015
1.0.0-beta-23109 354 7/27/2015
1.0.0-beta-23019 355 6/30/2015