Microsoft.Owin.Host.IIS 1.0.0-alpha1

OWIN host for Microsoft.AspNet.Loader.IIS. Minimum system requirements: Windows 7 or Windows Server 2008 R2, IIS 7.5 or IIS Express 7.5, and .NET 4.5.1.

         This is prerelease software and is provided without warranty or support.

This is a prerelease version of Microsoft.Owin.Host.IIS.
Install-Package Microsoft.Owin.Host.IIS -Version 1.0.0-alpha1
dotnet add package Microsoft.Owin.Host.IIS --version 1.0.0-alpha1

Version History

Version Downloads Last updated
1.0.0-alpha1 (current version) 8,439 3/27/2014
0.1.5-pre 644 2/13/2014
0.1.4-pre 168 2/4/2014
0.1.3-pre 831 1/21/2014
0.1.2-pre 464 12/17/2013
0.1.1-pre 156 12/2/2013
0.1.0-pre 343 11/21/2013