NETStandard.Library.NETFramework 2.0.0-preview2-25405-01

NETStandard.Library.NETFramework (deprecated)

This package is deprecated. To consume .NET Standard libraries from .NET Framework in VS2017 15.3, you only need the .NET Core 2.0 SDK installed. For VS 2015, you'll need NuGet client 3.6 or higher.

Adds NETStandard2.0 support to .NET Framework.
029cf57733b7ec6c1dd8a13857e800b9a8d97192
When using NuGet 3.x this package requires at least version 3.4.

This is a prerelease version of NETStandard.Library.NETFramework.

Requires NuGet 2.12 or higher.

Install-Package NETStandard.Library.NETFramework -Version 2.0.0-preview2-25405-01
dotnet add package NETStandard.Library.NETFramework --version 2.0.0-preview2-25405-01
paket add NETStandard.Library.NETFramework --version 2.0.0-preview2-25405-01
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Version History

Version Downloads Last updated
2.0.0-preview2-25405-01 127,180 6/27/2017
2.0.0-preview1-25305-02 32,491 5/9/2017