NETStandard.Library.NETFramework 2.0.0-preview1-25305-02

Adds NETStandard2.0 support to .NET Framework.
af7d2ae49c79bb279625de4e92f7f91f9fe94f5d
When using NuGet 3.x this package requires at least version 3.4.

This is a prerelease version of NETStandard.Library.NETFramework.

Requires NuGet 2.12 or higher.

Install-Package NETStandard.Library.NETFramework -Version 2.0.0-preview1-25305-02
dotnet add package NETStandard.Library.NETFramework --version 2.0.0-preview1-25305-02

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Version History

Version Downloads Last updated
2.0.0-preview2-25405-01 12,474 6/27/2017
2.0.0-preview1-25305-02 (current version) 21,031 5/9/2017