NUnitTestAdapter 2.1.1

NUnit Test Adapter for Visual Studio

The NUnit TestAdapter for Visual Studio 2012/13/15 for NUnit 2.  With this package you don't need to install the VSIX adapter package, and you don't need to upload the adapter to your TFS server.
Note that this package ONLY contains the adapter, not the NUnit framework.  You must also get the framework, or use the NUnitTestAdapter.WithFramework nuget package.
You only need one such package for a solution. The package works with Visual Studio >= 2012

Install-Package NUnitTestAdapter -Version 2.1.1
dotnet add package NUnitTestAdapter --version 2.1.1

Release Notes

Hotfix for .net framework 3.5 support, and missing pdb crash

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.1.1 (current version) 90,408 3/19/2017
2.1.0 16,789 3/4/2017
2.0.0 1,048,528 4/2/2015
2.0.0-beta 1,069 3/24/2015
1.2.0 404,778 9/21/2014
1.1.0 101,262 7/4/2014
1.0.0 123,733 10/7/2013
0.97.0 5,695 9/12/2013
0.96.0 7,394 6/29/2013
0.95.2 1,248 6/7/2013
0.95.1 450 5/29/2013
0.95.0 547 5/25/2013