Npgsql.EntityFrameworkLegacy 2.2.7

Postgresql provider for Entity Framework 5 and below

Install-Package Npgsql.EntityFrameworkLegacy -Version 2.2.7
dotnet add package Npgsql.EntityFrameworkLegacy --version 2.2.7
<PackageReference Include="Npgsql.EntityFrameworkLegacy" Version="2.2.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Npgsql.EntityFrameworkLegacy --version 2.2.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.7 3,378 9/18/2015
2.2.6 522 8/27/2015
2.2.5 1,734 3/11/2015
2.2.4.3 556 2/6/2015
2.2.4.1 381 2/3/2015
2.2.3 819 11/26/2014
2.2.2 1,017 11/3/2014
2.2.1 580 9/24/2014
2.2.0 716 9/1/2014
2.2.0-rc2 371 8/17/2014
2.2.0-rc1 401 8/5/2014
2.2.0-beta1 422 7/23/2014
2.1.3 882 4/9/2014
2.1.2 560 3/28/2014
2.1.1 434 3/21/2014
2.1.0 471 3/19/2014
2.1.0-rc1 387 2/10/2014
2.1.0-beta1 368 12/26/2013