Pathoschild.Stardew.ModBuildConfig 2.2.0

Build package for SMAPI mods

Automates the build configuration for crossplatform Stardew Valley SMAPI mods. For Stardew Valley 1.3 or later.

Install-Package Pathoschild.Stardew.ModBuildConfig -Version 2.2.0
dotnet add package Pathoschild.Stardew.ModBuildConfig --version 2.2.0
paket add Pathoschild.Stardew.ModBuildConfig --version 2.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

2.2:
     - Added support for SMAPI 2.8+ (still compatible with earlier versions).
     - Added default game paths for 32-bit Windows.
     - Fixed valid manifests marked invalid in some cases.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.2.0 1,033 10/28/2018
2.2.0-beta-20180819 247 8/20/2018
2.1.0 1,141 7/27/2018
2.1.0-beta-20180630 399 6/30/2018
2.1.0-beta-20180629 137 6/30/2018
2.1.0-beta-20180625 199 6/25/2018
2.1.0-beta-20180428 944 4/29/2018
2.1.0-beta-20180426 226 4/27/2018
2.1.0-beta 220 4/26/2018
2.1.0-alpha20180410 202 4/10/2018
2.0.3-alpha20180325 181 3/25/2018
2.0.3-alpha20180307 151 3/7/2018
2.0.2 2,039 11/1/2017
2.0.1 370 10/11/2017
2.0.0 243 10/11/2017
1.7.1 571 7/28/2017
1.7.0 251 7/28/2017
1.6.2 335 7/10/2017
1.6.1 191 7/10/2017
1.6.0 433 6/5/2017
1.5.0 998 1/23/2017
1.4.0 316 1/11/2017
1.3.0 338 12/31/2016
1.2.0 463 10/24/2016
1.1.0 242 10/21/2016
1.0.1 244 10/21/2016