Plotly.NET.CSharp 0.5.0

.NET 6.0
Install-Package Plotly.NET.CSharp -Version 0.5.0
dotnet add package Plotly.NET.CSharp --version 0.5.0
<PackageReference Include="Plotly.NET.CSharp" Version="0.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Plotly.NET.CSharp --version 0.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Plotly.NET.CSharp, 0.5.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Plotly.NET.CSharp as a Cake Addin
#addin nuget:?package=Plotly.NET.CSharp&version=0.5.0

// Install Plotly.NET.CSharp as a Cake Tool
#tool nuget:?package=Plotly.NET.CSharp&version=0.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Native C# bindings for Plotly.NET 📈🚀.

Product Versions
.NET net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on Plotly.NET.CSharp:

Repository Stars
dotnet/machinelearning
ML.NET is an open source and cross-platform machine learning framework for .NET.
Version Downloads Last updated
0.5.0 5 8/11/2022
0.4.0 46 8/9/2022
0.3.0 70 8/2/2022
0.2.0 68 7/28/2022
0.1.0 52 7/26/2022
0.0.1 250 6/15/2022

completed C# bindings for the missing polar charts:
- [x] PointPolar
- [x] LinePolar
- [x] SplinePolar
- [x] BubblePolar
- [x] BarPolar