ReflectSoftware.Insight.Extensions.PostSharp 5.3.1-rc1

This is a prerelease version of ReflectSoftware.Insight.Extensions.PostSharp.
There is a newer version of this package available.
See the version list below for details.
dotnet add package ReflectSoftware.Insight.Extensions.PostSharp --version 5.3.1-rc1
NuGet\Install-Package ReflectSoftware.Insight.Extensions.PostSharp -Version 5.3.1-rc1
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="ReflectSoftware.Insight.Extensions.PostSharp" Version="5.3.1-rc1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ReflectSoftware.Insight.Extensions.PostSharp --version 5.3.1-rc1
#r "nuget: ReflectSoftware.Insight.Extensions.PostSharp, 5.3.1-rc1"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install ReflectSoftware.Insight.Extensions.PostSharp as a Cake Addin
#addin nuget:?package=ReflectSoftware.Insight.Extensions.PostSharp&version=5.3.1-rc1&prerelease

// Install ReflectSoftware.Insight.Extensions.PostSharp as a Cake Tool
#tool nuget:?package=ReflectSoftware.Insight.Extensions.PostSharp&version=5.3.1-rc1&prerelease

We've added support for PostSharp. This allows you to leverage your current investment in PostSharp, but leverage the power and flexibility that comes with the ReflectInsight viewer.

In order to use this extension you must have the ReflectInsight Viewer installed. Download and install the ReflectInsight Viewer from this location:

http://www.reflectsoftware.com/Public/Download.aspx

You can view your EntLib messages in realtime, in a rich viewer that allows you to filter out and search for what really matters to you.

Product Compatible and additional computed target framework versions.
.NET Framework net20 is compatible.  net35 was computed.  net40 is compatible.  net403 was computed.  net45 is compatible.  net451 was computed.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.6.1 1,563 6/15/2016
5.4.0 1,654 12/11/2014
5.4.0-rc3 1,133 12/11/2014
5.4.0-rc2 988 12/3/2014
5.4.0-rc1 993 12/3/2014
5.3.2 1,091 9/17/2014
5.3.2-rc1 864 9/17/2014
5.3.1-rc1 906 8/3/2014
5.2.1-rc1 909 2/17/2014
5.2.0 1,190 11/20/2013
5.2.0-rc1 945 11/19/2013
5.1.3 1,163 8/9/2013
5.1.2 1,294 7/15/2013
5.1.2-rc1 1,237 7/14/2013
5.1.1 1,255 6/2/2013
5.1.1-rc2 1,021 6/2/2013
5.1.1-rc1 1,027 5/30/2013
5.1.0 1,233 5/7/2013
5.1.0-rc 962 5/6/2013

As of version 5.1 of the ReflectInsight NuGet Package, you are now required to manually add in the ReflectInsight configuration details that you may require.

For help on configuration, please see our documentation on the website (https://insightextensions.codeplex.com/wikipage?title=Getting%20Started%20with%20PostSharp%20Extension&referringTitle=Documentation) and/or the knowledge base articles on our UserVoice site (http://reflectsoftware.uservoice.com/knowledgebase).