Shouldly 1.0.1.71

Shouldly - Assertion framework for .NET. The way asserting *Should* be

Install-Package Shouldly -Version 1.0.1.71
dotnet add package Shouldly --version 1.0.1.71

Version History

Version Downloads Last updated
3.0.0-beta0003 1,243 8/2/2017
3.0.0-beta0001 1,096 7/19/2017
2.8.3 38,283 6/5/2017
2.8.2 217,539 8/13/2016
2.8.1 21,571 7/23/2016
2.8.0 56,573 6/17/2016
2.7.0 55,418 4/4/2016
2.7.0-beta0003 2,295 2/2/2016
2.7.0-beta0002 366 1/30/2016
2.7.0-beta0001 672 1/2/2016
2.6.0 122,509 9/6/2015
2.5.0 65,180 4/12/2015
2.4.0 30,030 1/29/2015
2.3.1 5,014 12/15/2014
2.3.0 2,214 11/21/2014
2.2.1 3,890 10/22/2014
2.2.0 4,754 9/8/2014
2.1.1 20,782 3/19/2014
2.1.0 722 3/13/2014
1.1.1.1 58,525 4/21/2012
1.1.1 1,331 3/9/2012
1.1.0.6 214 4/21/2012
1.1.0.4 7,314 11/18/2011
1.1.0.3 221 11/15/2011
1.1.0.2 211 11/15/2011
1.1.0.1 250 11/3/2011
1.1.0 628 9/23/2011
1.0.1.77 285 9/13/2011
1.0.1.73 397 7/31/2011
1.0.1.71 (current version) 230 7/31/2011
1.0.1.69 264 5/26/2011
1.0.1.68 271 5/25/2011
1.0.1.67 285 5/18/2011
1.0.1.66 256 5/18/2011
1.0.1.63 377 3/28/2011
1.0.1.62 310 3/17/2011
1.0.1.60 393 2/24/2011
Show less