Sustainsys.Saml2 2.3.0

SAML2 protocol support. Do not use directly, use the high level package for your platform.

Install-Package Sustainsys.Saml2 -Version 2.3.0
dotnet add package Sustainsys.Saml2 --version 2.3.0
<PackageReference Include="Sustainsys.Saml2" Version="2.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Sustainsys.Saml2 --version 2.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Version 2.3.0
* Support for RequestAbstractType.Extensions - EIDAS compatibility
* Mark correlation cookie as essential
* CSP Hash for POST binding
* Support specifying ReturnUrl through RelayState
* Remove .NET Standard dependencies when targeting .NET Framework

Version 2.2.0
* Support TLS Client Certificates for Artifact Resolve

See GitHub milestone issue list for details.

Showing the top 1 GitHub repositories that depend on Sustainsys.Saml2:

Repository Stars
Implem/Implem.Pleasanter
Pleasanter | Business application platform

Version History

Version Downloads Last updated
2.3.0 15,580 6/27/2019
2.2.0 59,360 11/23/2018
2.1.0 37,043 10/16/2018
2.0.0 2,328 9/27/2018
2.0.0-preview01 7,523 1/9/2018
1.0.0 21,178 9/13/2018
0.24.0 55,919 3/30/2018
0.23.0 42,410 1/17/2018