SwiftNotationParser 1.0.2

dotnet add package SwiftNotationParser --version 1.0.2
NuGet\Install-Package SwiftNotationParser -Version 1.0.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="SwiftNotationParser" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SwiftNotationParser --version 1.0.2
#r "nuget: SwiftNotationParser, 1.0.2"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install SwiftNotationParser as a Cake Addin
#addin nuget:?package=SwiftNotationParser&version=1.0.2

// Install SwiftNotationParser as a Cake Tool
#tool nuget:?package=SwiftNotationParser&version=1.0.2

Tag Parser in MT and MX messages for Financial SWIFT Messages SWIFT = Society for Worldwide Inter-bank Financial Telecommunication Sample notations ; 3!a15d 6!n3!a15d

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.2 is compatible.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETCoreApp 2.2

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.2 3,013 10/29/2019
1.0.1 491 10/27/2019
1.0.0 577 10/27/2019