WarHub.ArmouryModel.Source.BattleScribe 0.13.0

dotnet add package WarHub.ArmouryModel.Source.BattleScribe --version 0.13.0
NuGet\Install-Package WarHub.ArmouryModel.Source.BattleScribe -Version 0.13.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="WarHub.ArmouryModel.Source.BattleScribe" Version="0.13.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add WarHub.ArmouryModel.Source.BattleScribe --version 0.13.0
#r "nuget: WarHub.ArmouryModel.Source.BattleScribe, 0.13.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install WarHub.ArmouryModel.Source.BattleScribe as a Cake Addin
#addin nuget:?package=WarHub.ArmouryModel.Source.BattleScribe&version=0.13.0

// Install WarHub.ArmouryModel.Source.BattleScribe as a Cake Tool
#tool nuget:?package=WarHub.ArmouryModel.Source.BattleScribe&version=0.13.0

Provides BattleScribe compatibility/convenience layer for wham (WarHub.ArmouryModel) library. Commonly used types:
* BattleScribeXml (for static convenient methods loading datafiles)
* BattleScribeSerializer for instance methods (de)serializing data objects

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on WarHub.ArmouryModel.Source.BattleScribe:

Package Downloads
WarHub.ArmouryModel.Workspaces.BattleScribe

Implementations of wham ProjectModel for BattleScribe format files: .cat(z), .gst(z), .bsi, .bsr.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.13.0 2,804 9/16/2021
0.12.0 1,509 11/12/2020
0.11.0 1,860 7/15/2020
0.10.0 1,862 6/3/2020
0.9.0 1,801 5/21/2020
0.8.0 1,776 5/14/2020
0.8.0-rc.1.1 237 5/14/2020
0.7.0 1,886 11/5/2019
0.7.0-beta.3 256 11/2/2019
0.7.0-beta.2 257 11/1/2019
0.7.0-beta.1 253 10/23/2019
0.7.0-alpha-0002 1,585 10/4/2019
0.6.17 1,813 8/16/2019
0.6.15-beta-g1cb58de07f 1,594 8/16/2019
0.6.8-beta-ge10d0437a4 1,641 7/18/2019