biz.dfch.PS.Azure.ServiceBus.Client 1.0.2

Install-Package biz.dfch.PS.Azure.ServiceBus.Client -Version 1.0.2
dotnet add package biz.dfch.PS.Azure.ServiceBus.Client --version 1.0.2
<PackageReference Include="biz.dfch.PS.Azure.ServiceBus.Client" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add biz.dfch.PS.Azure.ServiceBus.Client --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: biz.dfch.PS.Azure.ServiceBus.Client, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install biz.dfch.PS.Azure.ServiceBus.Client as a Cake Addin
#addin nuget:?package=biz.dfch.PS.Azure.ServiceBus.Client&version=1.0.2

// Install biz.dfch.PS.Azure.ServiceBus.Client as a Cake Tool
#tool nuget:?package=biz.dfch.PS.Azure.ServiceBus.Client&version=1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

=============================

Module: biz.dfch.PS.Azure.ServiceBus.Client

d-fens GmbH, General-Guisan-Strasse 6, CH-6300 Zug, Switzerland

This Microsoft PowerShell module contains Cmdlets to perform sending and receiving messages against Azure Service Bus 1.1 with AMQP 1.0.

You can also download this module via [NuGet](https://nuget.org/) with [Install-Package biz.dfch.PS.Azure.ServiceBus.Client](biz.dfch.PS.Azure.ServiceBus.Client)

See https://github.com/dfensgmbh/biz.dfch.PS.Azure.ServiceBus.Client/wiki for a detailed description on how to use the Cmdlets in this module.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.2 2,381 6/9/2016
1.0.1 676 2/1/2016
1.0.0 667 12/15/2015
0.0.2 657 11/16/2015
0.0.1 682 11/4/2015

20160609
* Updated ServiceBus dependency to avoid frame size errors when running on .NET 4.6
* installation base path is '$env:ProgramFiles\WindowsPowerShell\Modules' and can be manually set as input parameter to Install.ps1