dotnet-delice 1.1.0

There is a newer version of this package available.
See the version list below for details.
dotnet tool install --global dotnet-delice --version 1.1.0
This package contains a .NET tool you can call from the shell/command line.
dotnet new tool-manifest # if you are setting up this repo
dotnet tool install --local dotnet-delice --version 1.1.0
This package contains a .NET tool you can call from the shell/command line.
#tool dotnet:?package=dotnet-delice&version=1.1.0
nuke :add-package dotnet-delice --version 1.1.0

Delice is a dotnet tool that will list out the license information of the packages that your project depends on to help you get a better idea of what licenses are in use by your project.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.2 is compatible.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

Version Downloads Last updated
1.8.0 239,278 7/15/2022
1.7.1 10,787 5/4/2022
1.7.0 87,052 12/13/2021
1.6.0 62,281 3/30/2021
1.5.2 64,455 6/9/2020
1.5.1 472 6/9/2020
1.5.0 2,517 5/4/2020
1.4.0 892 1/10/2020
1.3.0 619 10/24/2019
1.2.0 478 10/22/2019
1.1.0 670 8/28/2019
1.0.0 814 8/19/2019

## [1.1.0] - 2019-08-28

### Added

- Support for looking up a license via the GitHub API when the license is hosted on GitHub
 - This reduces the number of packages that return "Unable to determine"
 - User is able to provide a GitHub Personal Access Token (PAT) to avoid being rate-limited
- Support for looking at the contents of the license file to see if we can guess the type
- Showing license conformance with SPDX info (whether it's OSI, FSF, etc.). This is obtained from the SDPX database, which can be refreshed using a CLI flag

### Changed

- Extracted the core of the project out to a separate project so it can be its own NuGet package
- Output now contains a new node for conformance in the pretty-print, and three new nodes in JSON, `isOsi`, `isFsf` and `isDeprecatedType`