dotnet-dependency-analyzer 1.1.3

.NET CLI tool that analyzes dependencies, concerning their licenses and vulnerabilities, used in projects developed in .NET Core. For .NET Classic projects, install this package https://www.nuget.org/packages/DotnetDependencyAnalyzer.

Requires NuGet 3.5 or higher.

dotnet tool install --global dotnet-dependency-analyzer --version 1.1.3
This package contains a .NET Core Global Tool you can call from the shell/command line.

  • .NETCoreApp 2.1

    • No dependencies.

Version History

Version Downloads Last updated
1.1.3 231 7/19/2018
1.1.2 201 7/14/2018
1.1.1 191 7/14/2018
1.1.0 235 7/14/2018
1.0.3 196 7/9/2018
1.0.2 193 7/7/2018
1.0.1 205 7/7/2018
1.0.0 257 7/7/2018
0.2.0 206 7/7/2018
0.1.4 168 7/7/2018
0.1.3 181 7/7/2018
0.1.2 226 7/7/2018
0.1.1 214 7/7/2018
0.1.0 232 7/7/2018
0.0.1 245 7/7/2018