kino 0.0.5.6

dotnet add package kino --version 0.0.5.6
NuGet\Install-Package kino -Version 0.0.5.6
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="kino" Version="0.0.5.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add kino --version 0.0.5.6
#r "nuget: kino, 0.0.5.6"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install kino as a Cake Addin
#addin nuget:?package=kino&version=0.0.5.6

// Install kino as a Cake Tool
#tool nuget:?package=kino&version=0.0.5.6

Framework for building actors networks

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.1 is compatible.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Framework net47 is compatible.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on kino:

Package Downloads
kino.LeaseProvider.Messages

Lease coordination library

kino.LeaseProvider

Lease coordination library

Autofac.kino.LeaseProvider

Lease coordination library

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
0.0.5.6 1,554 4/12/2019
0.0.5.5 2,149 3/5/2019
0.0.5.4 2,040 1/16/2019
0.0.5.3 1,424 11/29/2018
0.0.5.2 1,281 11/14/2018
0.0.5.1 1,231 11/13/2018
0.0.5 1,231 11/12/2018
0.0.4.3 1,612 10/17/2018
0.0.4.2 1,611 9/28/2018
0.0.4.1 2,659 5/25/2018
0.0.4 2,668 5/9/2018
0.0.3 2,682 12/17/2017
0.0.2 2,473 10/15/2017
0.0.1.42 2,939 9/19/2017
0.0.1.40 3,041 9/14/2017
0.0.1.39 3,013 8/22/2017
0.0.1.38 3,058 8/20/2017
0.0.1.37 3,088 7/29/2017
0.0.1.36 1,991 7/29/2017
0.0.1.35 2,184 7/29/2017
0.0.1.34 5,438 6/17/2017
0.0.1.33 4,616 5/17/2017
0.0.1.32 3,028 5/12/2017
0.0.1.31 2,171 5/12/2017
0.0.1.30 2,510 5/9/2017
0.0.1.29 2,308 3/19/2017
0.0.1.28 1,815 3/11/2017
0.0.1.27 1,802 3/9/2017
0.0.1.26 2,140 2/17/2017
0.0.1.25 1,781 2/13/2017
0.0.1.25-alpha 1,463 12/17/2016
0.0.1.24-alpha 1,471 12/16/2016
0.0.1.23-alpha 1,442 11/14/2016
0.0.1.22-alpha 1,417 11/14/2016
0.0.1.21-alpha 1,568 11/12/2016
0.0.1.20-alpha 1,517 9/6/2016
0.0.1.19-alpha 1,508 8/9/2016
0.0.1.18-beta 2,342 6/1/2016
0.0.1.17-beta 1,428 5/15/2016
0.0.1.16-beta 1,556 5/11/2016
0.0.1.15-beta 1,501 3/15/2016
0.0.1.14-beta 1,331 3/13/2016
0.0.1.13-beta 1,802 2/27/2016
0.0.1.12 1,722 1/7/2016
0.0.1.11 1,634 12/25/2015
0.0.1.10 1,685 12/11/2015
0.0.1.9 1,594 12/6/2015
0.0.1.8 1,760 11/25/2015
0.0.1.7-preview 1,491 11/20/2015