Antlr4 4.1.0-alpha001

ANTLR 4

The C# target of the ANTLR 4 parser generator. This package supports projects targeting .NET 2.0 or newer, and built using Visual Studio 2008 or newer.

This is a prerelease version of Antlr4.
There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.5 or higher.

Install-Package Antlr4 -Version 4.1.0-alpha001
dotnet add package Antlr4 --version 4.1.0-alpha001
paket add Antlr4 --version 4.1.0-alpha001
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/sharwell/antlr4cs/releases/v4.1.0-alpha001

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
4.6.5 801 8/31/2018
4.6.5-rc002 2,180 5/25/2018
4.6.5-rc001 373 5/13/2018
4.6.5-beta002 7,606 4/8/2018
4.6.5-beta001 4,531 7/16/2017
4.6.4 77,399 7/12/2017
4.6.3 1,000 7/11/2017
4.6.2 381 7/7/2017
4.6.1 5,784 5/30/2017
4.6.1-beta002 14,014 3/9/2017
4.6.1-beta001 57,041 3/8/2017
4.5.4-beta001 1,600 10/8/2016
4.5.3.1-beta001 1,512 7/22/2016
4.5.3 45,932 7/21/2016
4.5.3-rc1 1,986 6/9/2016
4.5.0-alpha003 11,555 10/31/2015
4.5.0-alpha002 2,987 5/22/2015
4.4.1-alpha001 3,926 9/30/2014
4.3.0 153,745 7/7/2014
4.2.2-alpha001 4,004 4/8/2014
4.2.1-alpha001 1,672 3/25/2014
4.2.0-alpha001 1,479 2/18/2014
4.1.0-alpha003 2,541 8/6/2013
4.1.0-alpha002 494 8/6/2013
4.1.0-alpha001 509 8/5/2013
Show less