Dotnet.Script.DependencyModel 0.1.0

Provides runtime and compilation dependency resolution for dotnet-script based scripts.

There is a newer version of this package available.
See the version list below for details.
Install-Package Dotnet.Script.DependencyModel -Version 0.1.0
dotnet add package Dotnet.Script.DependencyModel --version 0.1.0
<PackageReference Include="Dotnet.Script.DependencyModel" Version="0.1.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Dotnet.Script.DependencyModel --version 0.1.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 1 GitHub repositories that depend on Dotnet.Script.DependencyModel:

Repository Stars
OmniSharp/omnisharp-roslyn
OmniSharp server (HTTP, STDIO) based on Roslyn workspaces

Read more about the GitHub Usage information on our documentation.

Version History

Version Downloads Last updated
0.50.0 3,453 9/25/2019
0.10.0 483 6/25/2019
0.9.0 670 5/7/2019
0.8.0 725 11/8/2018
0.7.0 354 8/21/2018
0.6.1 11,924 5/7/2018
0.6.0 3,278 4/10/2018
0.5.0 423 3/13/2018
0.4.0 370 1/18/2018
0.3.1 12,287 12/11/2017
0.3.0 1,482 11/27/2017
0.2.0 932 10/27/2017
0.1.0 641 10/12/2017
Show less