FakeItEasy.Analyzer 3.4.1

Provides diagnostic analyzers to warn about incorrect usage of FakeItEasy. Works in Visual Studio 2015 Update 1 or later.

There is a newer version of this package available.
See the version list below for details.
Install-Package FakeItEasy.Analyzer -Version 3.4.1
dotnet add package FakeItEasy.Analyzer --version 3.4.1
<PackageReference Include="FakeItEasy.Analyzer" Version="3.4.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FakeItEasy.Analyzer --version 3.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/FakeItEasy/FakeItEasy/releases

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on FakeItEasy.Analyzer:

Repository Stars
spring-projects/spring-net
Spring Framework for .NET

Version History

Version Downloads Last updated
5.0.0 6,839 1/7/2019
4.9.2 279 12/13/2018
4.9.1 11,035 9/28/2018
4.9.0 168 9/27/2018
4.8.1 949 9/4/2018
4.8.0 479 8/8/2018
4.7.1 518 7/6/2018
4.7.0 1,925 7/3/2018
4.6.0 953 5/14/2018
4.5.1 1,059 2/28/2018
4.5.0 977 2/19/2018
4.4.0 304 2/6/2018
4.3.0 3,092 12/6/2017
4.1.1 10,655 10/18/2017
4.1.0 308 10/10/2017
4.0.0 2,065 7/27/2017
3.4.2 4,604 6/19/2017
3.4.1 973 6/15/2017
3.3.2 6,501 5/4/2017
3.2.0 993 4/5/2017
3.1.0 838 3/10/2017
3.0.0 1,305 2/22/2017
2.3.3 1,010 1/18/2017
2.3.2 731 12/14/2016
2.3.1 1,172 9/30/2016
2.3.0 324 9/26/2016
2.2.0 2,711 7/14/2016
2.1.0 2,967 6/20/2016
2.0.0 477 5/25/2016
Show less