FluentMigrator.PowerShell 0.1.0.16

A package to manage fluent migrations in a Visual Studio solution. Adds PowerShell commands to the Package Manager Console to wrap calls to Migrate.exe of the FluentMigrator library. (Requires the FluentMigrator package to be installed. FluentMigrator.Tools is required if the framework is .NET 3.5 or if the architecture is AMD64)

Install-Package FluentMigrator.PowerShell -Version 0.1.0.16
dotnet add package FluentMigrator.PowerShell --version 0.1.0.16
<PackageReference Include="FluentMigrator.PowerShell" Version="0.1.0.16" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add FluentMigrator.PowerShell --version 0.1.0.16
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Add `-DoNotKillExistingConnections` switch to prevent killing connections that should remain.

Dependencies

This package has no dependencies.

GitHub repositories (0)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
0.1.0.16 11,820 1/12/2016
0.1.0.15 4,169 11/23/2015
0.1.0.14 791 7/31/2015
0.1.0.13 636 7/10/2015
0.1.0.12 2,690 12/2/2014
0.1.0.11 1,593 9/19/2014
0.1.0.10 642 9/11/2014
0.1.0.9 1,601 8/27/2014
0.1.0.8 530 7/29/2014
0.1.0.7 495 7/29/2014
0.1.0.5 641 5/13/2014
0.1.0.4 3,032 1/4/2014
0.1.0.3 517 12/16/2013