Flutnet.Interop.Java8 2.2.0

dotnet add package Flutnet.Interop.Java8 --version 2.2.0
NuGet\Install-Package Flutnet.Interop.Java8 -Version 2.2.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Flutnet.Interop.Java8" Version="2.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Flutnet.Interop.Java8 --version 2.2.0
#r "nuget: Flutnet.Interop.Java8, 2.2.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Flutnet.Interop.Java8 as a Cake Addin
#addin nuget:?package=Flutnet.Interop.Java8&version=2.2.0

// Install Flutnet.Interop.Java8 as a Cake Tool
#tool nuget:?package=Flutnet.Interop.Java8&version=2.2.0

Xamarin.Android bindings for Android Support Library - lifecycle common for Java 8 Language

Product Versions
.NET net6.0-android net7.0-android
MonoAndroid monoandroid
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Flutnet.Interop.Java8:

Package Downloads
Flutnet.Interop.Android

Xamarin.Android bindings for Flutter engine's Android embedding APIs

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.2.0 872 7/30/2020

First release