API Validation support with FluentValidation for frameworks we use. Standard error response DTO.

Install-Package JE.ApiValidation.DTOs -Version
dotnet add package JE.ApiValidation.DTOs --version
paket add JE.ApiValidation.DTOs --version
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes


This package has no dependencies.

Version History

Version Downloads Last updated (current version) 4,390 4/5/2016 6,956 7/3/2015 147 7/1/2015 146 7/1/2015 147 7/1/2015 149 7/1/2015 145 7/1/2015