Jint 2.10.2

Javascript interpreter for .NET which provides full ECMA 5.1 compliance.

There is a newer prerelease version of this package available.
See the version list below for details.
Install-Package Jint -Version 2.10.2
dotnet add package Jint --version 2.10.2
paket add Jint --version 2.10.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fix package dependencies for .NET 4.5.

Version History

Version Downloads Last updated
3.0.0-beta-001 1,624 10/29/2016
2.11.23 8,890 8/30/2017
2.11.21 97 8/30/2017
2.11.20 39 8/30/2017
2.11.10 5,517 8/10/2017
2.10.4 19,377 3/22/2017
2.10.3 15,694 12/28/2016
2.10.2 (current version) 8,102 10/17/2016
2.10.1 403 10/16/2016
2.10.0 232 10/16/2016
2.9.1 17,830 7/27/2016
2.9.0 286 7/26/2016
2.8.0 52,320 2/26/2016
2.7.1 20,712 11/1/2015
2.6.0 24,707 9/22/2015
2.5.0 27,424 5/26/2015
2.4.0 12,304 10/14/2014
2.3.0 635 10/3/2014
2.2.0 3,414 7/9/2014
2.1.0 14,364 3/4/2014
2.0.0 552 3/3/2014
Show less