Jint 2.10.4

Javascript interpreter for .NET which provides full ECMA 5.1 compliance.

There is a newer version of this package available.
See the version list below for details.
Install-Package Jint -Version 2.10.4
dotnet add package Jint --version 2.10.4
paket add Jint --version 2.10.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Fix package dependencies for .NET 4.5.

Version History

Version Downloads Last updated
3.0.0-beta-1293 644 9/10/2018
3.0.0-beta-1249 1,862 8/11/2018
3.0.0-beta-1210 8,503 6/18/2018
3.0.0-beta-1158 2,017 4/12/2018
3.0.0-beta-1156 175 4/12/2018
3.0.0-beta-1138 8,802 1/31/2018
3.0.0-beta-1123 253 1/25/2018
3.0.0-beta-1101 1,998 1/11/2018
3.0.0-beta-001 9,095 10/29/2016
2.11.58 84,297 11/27/2017
2.11.55 604 11/27/2017
2.11.23 35,861 8/30/2017
2.11.21 522 8/30/2017
2.11.20 378 8/30/2017
2.11.10 14,763 8/10/2017
2.10.4 44,714 3/22/2017
2.10.3 25,825 12/28/2016
2.10.2 20,492 10/17/2016
2.10.1 851 10/16/2016
2.10.0 605 10/16/2016
2.9.1 50,942 7/27/2016
2.9.0 583 7/26/2016
2.8.0 70,091 2/26/2016
2.7.1 24,685 11/1/2015
2.6.0 25,735 9/22/2015
2.5.0 36,029 5/26/2015
2.4.0 13,781 10/14/2014
2.3.0 978 10/3/2014
2.2.0 4,305 7/9/2014
2.1.0 16,634 3/4/2014
2.0.0 1,018 3/3/2014
Show less