Oogi 1.5.0

DocumentDB repository pattern overlord.

Install-Package Oogi -Version 1.5.0
dotnet add package Oogi --version 1.5.0
<PackageReference Include="Oogi" Version="1.5.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Oogi --version 1.5.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Oogi:

Package Downloads
Oogi.Identity
ASP.NET Identity for DocumentDB using Oogi.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.5.0 272 9/14/2018
1.4.3 717 7/11/2017
1.4.2 364 6/30/2017
1.4.1 343 6/30/2017
1.4.0 397 6/6/2017
1.3.15 426 5/7/2017
1.3.14 449 3/31/2017
1.3.13 492 3/7/2017
1.3.12 394 3/7/2017
1.3.11 373 3/7/2017
1.3.10 374 3/7/2017
1.3.9 391 3/2/2017
1.3.8 386 2/28/2017
1.3.7 391 2/28/2017
1.3.6 389 2/28/2017
1.3.5 401 2/28/2017
1.3.4 386 2/28/2017
1.3.3 375 2/28/2017
1.3.2 379 2/28/2017
1.3.1 418 2/28/2017
1.3.0 391 2/26/2017
1.2.0 519 2/1/2017
1.1.0 494 12/27/2016
1.0.8 402 12/20/2016
1.0.7 395 12/19/2016
1.0.6 405 12/12/2016
1.0.5 537 10/24/2016
1.0.4 453 9/29/2016
1.0.3 419 9/21/2016
1.0.2 390 9/20/2016
1.0.1.2 398 9/21/2016
1.0.1.1 463 8/29/2016
1.0.1 386 8/29/2016
1.0.0 557 8/26/2016