Owin.Security.Providers.Foursquare 2.20.0

Adds additional OAuth providers for OWIN to use with ASP.NET

There is a newer version of this package available.
See the version list below for details.
Install-Package Owin.Security.Providers.Foursquare -Version 2.20.0
dotnet add package Owin.Security.Providers.Foursquare --version 2.20.0
<PackageReference Include="Owin.Security.Providers.Foursquare" Version="2.20.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Owin.Security.Providers.Foursquare --version 2.20.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

View the release notes on github

Version History

Version Downloads Last updated
2.26.0 4,402 2/11/2019
2.25.0 1,566 11/4/2018
2.24.0 7,133 6/13/2018
2.23.0 9,316 5/1/2018
2.22.0 1,356 4/1/2018
2.21.0 1,760 3/7/2018
2.20.0 613 2/21/2018
2.19.0 16,336 12/29/2017
2.18.0 989 12/8/2017
2.17.0 1,265 11/3/2017
2.16.0 830 10/13/2017
2.15.1 9,171 7/16/2017
2.15.0 251 7/16/2017
2.14.0 4,805 5/19/2017
2.13.0 23,465 3/5/2017
2.12.0 17,790 12/9/2016
2.11.1 1,319 11/21/2016
2.11.0 1,001 11/1/2016
2.10.0 595 10/27/2016
2.9.0 2,144 10/6/2016
2.8.0 3,746 9/27/2016
2.7.0 10,644 7/3/2016
2.6.3 328 7/2/2016
2.6.0 1,698 6/11/2016
2.5.0 315 6/11/2016
2.4.0 3,642 6/9/2016
2.3.0 4,122 5/20/2016
2.2.0 364 5/18/2016
2.1.1 596 5/10/2016
2.1.0 297 5/10/2016
2.0.0 513 5/4/2016
2.0.0-rc1 273 4/23/2016
2.0.0-beta4 255 4/23/2016
2.0.0-beta2 245 4/23/2016
Show less