11 packages returned for Tags:"BreezeJS"

Core functionality for any Breeze Server using .NET Core. Note: Version 3.x of this package is for .NET Core 3, whereas Version 1.x is for .NET Core 2. You will need to install one of the Version 1.x versions of this package if you are running ASP.NET Core 2/.NET Core 2 or EF Core 2.
Basic Persistence functionality for any Breeze Server using .NET Core. Note: Version 3.x of this package is for .NET Core 3, whereas Version 1.x is for .NET Core 2. You will need to install one of the Version 1.x versions of this package if you are running ASP.NET Core 2/.NET Core 2 or EF Core 2.
Core ASP.NET Core functionality for any Breeze Server using ASP.NET Core. Note: Version 3.x of this package is for .NET Core 3, whereas Version 1.x is for .NET Core 2. You will need to install one of the Version 1.x versions of this package if you are running ASP.NET Core 2/.NET Core 2 or EF Core... More information
A fairly responsive paged data grid for use with KnockoutJS and Breeze. This package contains the styles and code for the control as well as initial documentation. This package DOES NOT include the Durandal widget. There is a specific package that handles the widget install.