ErrorUnit 1.3.0

dotnet add package ErrorUnit --version 1.3.0                
NuGet\Install-Package ErrorUnit -Version 1.3.0                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="ErrorUnit" Version="1.3.0" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add ErrorUnit --version 1.3.0                
#r "nuget: ErrorUnit, 1.3.0"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install ErrorUnit as a Cake Addin
#addin nuget:?package=ErrorUnit&version=1.3.0

// Install ErrorUnit as a Cake Tool
#tool nuget:?package=ErrorUnit&version=1.3.0                

ErrorUnit automatically creates Unit Tests from errors. Not only reproducing the parameters that were passed to the Method that failed, but the static or private class variables, and the data accessed so far by Entity Framework.

Product Compatible and additional computed target framework versions.
.NET Framework net452 is compatible.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on ErrorUnit:

Package Downloads
ErrorUnit.Injector_Autofac

Compatibility library for ErrorUnit to work with Autofac Dependency Injector.

ErrorUnit.Logger_log4net

This enables compatibility between ErrorUnit and log4net

ErrorUnit.Logger_Elmah

This enables compatibility between ErrorUnit and Elmah

ErrorUnit.Injector_WebApi

Compatibility library for ErrorUnit to work with Web API Controllers.

ErrorUnit.Injector_Mvc

Compatibility library for ErrorUnit to work with MVC Controllers.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.0 2,584 2/4/2017
1.3.0-rc 871 2/4/2017
1.2.1 1,070 2/3/2017
1.2.0 1,053 2/3/2017
1.1.4 1,416 1/8/2017
1.1.3 2,334 12/10/2016
1.1.2-rc 1,157 11/24/2016
1.1.1-rc 1,072 11/20/2016
1.1.0-rc 1,005 11/20/2016
1.0.2.32178 1,187 11/12/2016
1.0.1.42371 1,320 11/1/2016
1.0.0.41837 1,097 11/1/2016
1.0.0 1,808 9/28/2016

Version 1.3.0