LtiLibrary.AspNetCore 3.1.1

ASP.NET Core library with IMS LTI support for Tool Consumer and Tool Provider applications. Supports IMS LTI 1.0, 1.1, 1.1.1 and 1.2, Outcomes 1.0, Outcomes 2.0 (Draft), Content-Item Message 1.0, and Membership 1.0.

There is a newer version of this package available.
See the version list below for details.
Install-Package LtiLibrary.AspNetCore -Version 3.1.1
dotnet add package LtiLibrary.AspNetCore --version 3.1.1
<PackageReference Include="LtiLibrary.AspNetCore" Version="3.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add LtiLibrary.AspNetCore --version 3.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on LtiLibrary.AspNetCore:

Package Downloads
MoodleLti
Utility library for creating own external tools via the Moodle LTI API.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.2.4 376 8/10/2020
3.2.3 690 7/7/2020
3.2.2 585 5/11/2020
3.2.1 129 4/27/2020
3.2.0 1,098 3/23/2020
3.1.1 15,661 1/7/2018
3.0.1 497 12/15/2017
3.0.0 407 11/27/2017
2.2.0 1,868 6/4/2017
2.1.1 412 5/7/2017
2.1.0 363 4/30/2017
2.0.3 389 4/27/2017
2.0.2-beta 346 4/25/2017
2.0.1-beta 319 4/9/2017
2.0.0-beta 332 4/5/2017
Show less