System.Security.Claims 4.3.0-preview1-24530-04

Provides classes that implement claims-based identity in the .NET Framework, including classes that represent claims, claims-based identities, and claims-based principals.

Commonly Used Types:
System.Security.Principal.GenericIdentity
System.Security.Claims.Claim
System.Security.Claims.ClaimsIdentity
System.Security.Claims.ClaimsPrincipal
System.Security.Principal.GenericPrincipal

When using NuGet 3.x this package requires at least version 3.4.

This is a prerelease version of System.Security.Claims.
There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Security.Claims -Version 4.3.0-preview1-24530-04
dotnet add package System.Security.Claims --version 4.3.0-preview1-24530-04
paket add System.Security.Claims --version 4.3.0-preview1-24530-04
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799421

Version History

Version Downloads Last updated
4.3.0 6,694,203 11/15/2016
4.3.0-preview1-24530-04 104,951 10/24/2016
4.0.1 34,601,374 6/27/2016
4.0.1-rc2-24027 2,175,087 5/16/2016
4.0.1-beta-23516 369,670 11/18/2015
4.0.1-beta-23409 364,872 10/15/2015
4.0.1-beta-23225 83,571 9/2/2015
4.0.0 1,577,384 7/29/2015
4.0.0-beta-23109 60,625 7/27/2015
4.0.0-beta-23019 48,954 6/30/2015
4.0.0-beta-22816 49,036 4/24/2015
4.0.0-beta-22605 15,958 2/13/2015
4.0.0-beta-22416 8,221 1/16/2015
4.0.0-beta-22231 28,488 11/11/2014