EntityFramework.SqlServerCompact 4.3.5

Allows SQL Server Compact 4.0 to be used with Entity Framework.

There is a newer version of this package available.
See the version list below for details.
Install-Package EntityFramework.SqlServerCompact -Version 4.3.5
dotnet add package EntityFramework.SqlServerCompact --version 4.3.5
paket add EntityFramework.SqlServerCompact --version 4.3.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
6.2.0 158,871 10/26/2017
6.2.0-beta1 2,815 5/20/2017
6.1.3 459,782 3/10/2015
6.1.3-beta1 1,041 2/11/2015
6.1.2 35,252 12/22/2014
6.1.2-beta2 1,065 11/14/2014
6.1.2-beta1 998 9/18/2014
6.1.1 85,235 6/20/2014
6.1.1-beta1 703 5/20/2014
6.1.0 46,655 3/17/2014
6.1.0-beta1 862 2/11/2014
6.1.0-alpha1 859 12/20/2013
6.0.2 51,955 12/13/2013
6.0.2-beta1-r2 606 12/5/2013
6.0.2-beta1 532 11/27/2013
6.0.1 43,987 10/17/2013
6.0.0 10,484 10/17/2013
6.0.0-rc1 3,289 8/21/2013
6.0.0-beta1 1,594 5/28/2013
6.0.0-alpha3 1,698 2/25/2013
6.0.0-alpha2 1,464 12/10/2012
6.0.0-alpha1 782 10/30/2012
4.3.6 88,716 11/27/2012
4.3.5 23,744 9/27/2012
4.3.4 5,865 8/15/2012
4.3.3 6,275 6/5/2012
4.3.2 7,045 3/21/2012
4.3.1 10,667 2/29/2012
4.3.0 931 2/29/2012
4.1.8482.2 20,874 5/17/2011
4.1.8482.1 25,037 3/17/2011
Show less