EntityFramework.SqlServerCompact 6.0.0

Allows SQL Server Compact 4.0 to be used with Entity Framework.

There is a newer version of this package available.
See the version list below for details.
Install-Package EntityFramework.SqlServerCompact -Version 6.0.0
dotnet add package EntityFramework.SqlServerCompact --version 6.0.0
<PackageReference Include="EntityFramework.SqlServerCompact" Version="6.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add EntityFramework.SqlServerCompact --version 6.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
6.2.0 225,783 10/26/2017
6.2.0-beta1 2,940 5/20/2017
6.1.3 500,750 3/10/2015
6.1.3-beta1 1,189 2/11/2015
6.1.2 36,266 12/22/2014
6.1.2-beta2 1,184 11/14/2014
6.1.2-beta1 1,101 9/18/2014
6.1.1 87,358 6/20/2014
6.1.1-beta1 770 5/20/2014
6.1.0 48,031 3/17/2014
6.1.0-beta1 1,002 2/11/2014
6.1.0-alpha1 947 12/20/2013
6.0.2 52,939 12/13/2013
6.0.2-beta1-r2 688 12/5/2013
6.0.2-beta1 630 11/27/2013
6.0.1 46,303 10/17/2013
6.0.0 14,111 10/17/2013
6.0.0-rc1 3,407 8/21/2013
6.0.0-beta1 1,682 5/28/2013
6.0.0-alpha3 1,783 2/25/2013
6.0.0-alpha2 1,574 12/10/2012
6.0.0-alpha1 921 10/30/2012
4.3.6 90,678 11/27/2012
4.3.5 24,375 9/27/2012
4.3.4 5,998 8/15/2012
4.3.3 6,400 6/5/2012
4.3.2 7,187 3/21/2012
4.3.1 11,007 2/29/2012
4.3.0 1,100 2/29/2012
4.1.8482.2 21,143 5/17/2011
4.1.8482.1 27,046 3/17/2011
Show less