RequireJS 2.3.5

A JavaScript module loader.

Install-Package RequireJS -Version 2.3.5
dotnet add package RequireJS --version 2.3.5
paket add RequireJS --version 2.3.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.5 (current version) 3,526 8/20/2017
2.3.4 4,294 7/21/2017
2.3.3 29,369 2/19/2017
2.3.2 44,229 9/17/2016
2.3.1 2,182 9/5/2016
2.3.0 248 9/4/2016
2.2.0 56,560 3/17/2016
2.1.22 41,640 11/21/2015
2.1.21 513 11/18/2015
2.1.20 51,796 7/27/2015
2.1.19 5,453 7/12/2015
2.1.18 25,340 5/29/2015
2.1.17 25,646 3/31/2015
2.1.16 14,196 2/10/2015
2.1.15 67,663 9/8/2014
2.1.14 36,689 6/2/2014
2.1.13 1,856 5/27/2014
2.1.12 474 5/27/2014
2.1.11 66,444 2/17/2014
2.1.10 12,742 1/9/2014
2.1.9 41,834 10/14/2013
2.1.8 40,245 7/9/2013
2.1.7 318 7/8/2013
2.1.6 16,827 5/11/2013
2.1.5 10,979 3/4/2013
2.1.4 7,452 1/24/2013
2.1.3 393 1/22/2013
2.1.2 14,102 11/21/2012
2.1.1 4,537 10/30/2012
2.0.4.1 7,130 8/8/2012
2.0.4 629 8/1/2012
1.0.6 6,095 2/17/2012
1.0.1 477 11/4/2011
1.0.0 395 10/19/2011
0.27.1 297 10/16/2011