RequireJS 2.3.6

A JavaScript module loader.

Install-Package RequireJS -Version 2.3.6
dotnet add package RequireJS --version 2.3.6
paket add RequireJS --version 2.3.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.6 2,224 8/27/2018
2.3.5 51,415 8/20/2017
2.3.4 13,820 7/21/2017
2.3.3 54,978 2/19/2017
2.3.2 64,268 9/17/2016
2.3.1 2,540 9/5/2016
2.3.0 740 9/4/2016
2.2.0 89,334 3/17/2016
2.1.22 67,132 11/21/2015
2.1.21 628 11/18/2015
2.1.20 61,670 7/27/2015
2.1.19 6,009 7/12/2015
2.1.18 30,626 5/29/2015
2.1.17 54,366 3/31/2015
2.1.16 18,463 2/10/2015
2.1.15 85,440 9/8/2014
2.1.14 43,784 6/2/2014
2.1.13 2,085 5/27/2014
2.1.12 556 5/27/2014
2.1.11 89,586 2/17/2014
2.1.10 15,245 1/9/2014
2.1.9 45,834 10/14/2013
2.1.8 46,412 7/9/2013
2.1.7 399 7/8/2013
2.1.6 18,786 5/11/2013
2.1.5 15,843 3/4/2013
2.1.4 8,068 1/24/2013
2.1.3 475 1/22/2013
2.1.2 14,564 11/21/2012
2.1.1 4,809 10/30/2012
2.0.4.1 7,616 8/8/2012
2.0.4 797 8/1/2012
1.0.6 7,575 2/17/2012
1.0.1 623 11/4/2011
1.0.0 537 10/19/2011
0.27.1 449 10/16/2011