RequireJS 2.0.4

RequireJS is a JavaScript file and module loader. It is optimized for in-browser use, but it can be used in other JavaScript environments, like Rhino and Node.

IE 6+ .......... compatible ✔
Firefox 2+ ..... compatible ✔
Safari 3.2+ .... compatible ✔
Chrome 3+ ...... compatible ✔
Opera 10+ ...... compatible

There is a newer version of this package available.
See the version list below for details.
Install-Package RequireJS -Version 2.0.4
dotnet add package RequireJS --version 2.0.4
paket add RequireJS --version 2.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.6 10,676 8/27/2018
2.3.5 64,448 8/20/2017
2.3.4 17,359 7/21/2017
2.3.3 60,379 2/19/2017
2.3.2 70,473 9/17/2016
2.3.1 2,761 9/5/2016
2.3.0 847 9/4/2016
2.2.0 99,702 3/17/2016
2.1.22 80,372 11/21/2015
2.1.21 771 11/18/2015
2.1.20 63,539 7/27/2015
2.1.19 6,339 7/12/2015
2.1.18 33,023 5/29/2015
2.1.17 68,717 3/31/2015
2.1.16 19,220 2/10/2015
2.1.15 95,360 9/8/2014
2.1.14 45,827 6/2/2014
2.1.13 2,211 5/27/2014
2.1.12 647 5/27/2014
2.1.11 100,866 2/17/2014
2.1.10 16,313 1/9/2014
2.1.9 48,078 10/14/2013
2.1.8 50,458 7/9/2013
2.1.7 481 7/8/2013
2.1.6 20,056 5/11/2013
2.1.5 17,347 3/4/2013
2.1.4 12,350 1/24/2013
2.1.3 555 1/22/2013
2.1.2 14,757 11/21/2012
2.1.1 4,921 10/30/2012
2.0.4.1 8,155 8/8/2012
2.0.4 954 8/1/2012
1.0.6 8,294 2/17/2012
1.0.1 714 11/4/2011
1.0.0 634 10/19/2011
0.27.1 561 10/16/2011
Show less