RequireJS 2.0.4.1

RequireJS is a JavaScript file and module loader. It is optimized for in-browser use, but it can be used in other JavaScript environments, like Rhino and Node.

IE 6+ .......... compatible ✔
Firefox 2+ ..... compatible ✔
Safari 3.2+ .... compatible ✔
Chrome 3+ ...... compatible ✔
Opera 10+ ...... compatible

Install-Package RequireJS -Version 2.0.4.1
dotnet add package RequireJS --version 2.0.4.1
paket add RequireJS --version 2.0.4.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.5 1,633 8/20/2017
2.3.4 3,382 7/21/2017
2.3.3 26,254 2/19/2017
2.3.2 42,154 9/17/2016
2.3.1 2,160 9/5/2016
2.3.0 245 9/4/2016
2.2.0 54,435 3/17/2016
2.1.22 40,637 11/21/2015
2.1.21 512 11/18/2015
2.1.20 51,019 7/27/2015
2.1.19 5,403 7/12/2015
2.1.18 24,808 5/29/2015
2.1.17 25,117 3/31/2015
2.1.16 14,071 2/10/2015
2.1.15 66,572 9/8/2014
2.1.14 36,410 6/2/2014
2.1.13 1,850 5/27/2014
2.1.12 472 5/27/2014
2.1.11 65,024 2/17/2014
2.1.10 12,644 1/9/2014
2.1.9 41,383 10/14/2013
2.1.8 39,952 7/9/2013
2.1.7 314 7/8/2013
2.1.6 16,733 5/11/2013
2.1.5 10,953 3/4/2013
2.1.4 7,434 1/24/2013
2.1.3 389 1/22/2013
2.1.2 14,066 11/21/2012
2.1.1 4,488 10/30/2012
2.0.4.1 (current version) 7,109 8/8/2012
2.0.4 622 8/1/2012
1.0.6 5,981 2/17/2012
1.0.1 471 11/4/2011
1.0.0 389 10/19/2011
0.27.1 290 10/16/2011
Show less