RequireJS 2.1.17

A JavaScript module loader.

There is a newer version of this package available.
See the version list below for details.
Install-Package RequireJS -Version 2.1.17
dotnet add package RequireJS --version 2.1.17
paket add RequireJS --version 2.1.17
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.3.6 5,495 8/27/2018
2.3.5 58,101 8/20/2017
2.3.4 15,788 7/21/2017
2.3.3 57,765 2/19/2017
2.3.2 67,183 9/17/2016
2.3.1 2,644 9/5/2016
2.3.0 801 9/4/2016
2.2.0 94,266 3/17/2016
2.1.22 73,734 11/21/2015
2.1.21 687 11/18/2015
2.1.20 62,516 7/27/2015
2.1.19 6,209 7/12/2015
2.1.18 31,895 5/29/2015
2.1.17 61,992 3/31/2015
2.1.16 18,789 2/10/2015
2.1.15 90,484 9/8/2014
2.1.14 44,778 6/2/2014
2.1.13 2,154 5/27/2014
2.1.12 602 5/27/2014
2.1.11 95,461 2/17/2014
2.1.10 15,810 1/9/2014
2.1.9 47,054 10/14/2013
2.1.8 48,622 7/9/2013
2.1.7 436 7/8/2013
2.1.6 19,448 5/11/2013
2.1.5 16,608 3/4/2013
2.1.4 9,801 1/24/2013
2.1.3 511 1/22/2013
2.1.2 14,644 11/21/2012
2.1.1 4,858 10/30/2012
2.0.4.1 7,845 8/8/2012
2.0.4 833 8/1/2012
1.0.6 7,965 2/17/2012
1.0.1 663 11/4/2011
1.0.0 584 10/19/2011
0.27.1 496 10/16/2011
Show less